Connection issues with deposit and withdrawal pages
Incident Report for Kraken
Resolved
Service for domestic USD deposits and withdrawals for US clients has been restored.
Posted Mar 14, 2018 - 16:29 UTC
Monitoring
Clients should be able to connect to deposit and withdrawal pages now. A remaining issue that only affects US residents is that domestic USD deposits and withdrawals are temporarily unavailable due to a technical issue. We will provide more information on the status of domestic USD deposits and withdrawals for US clients when an update is available.
Posted Mar 14, 2018 - 08:08 UTC
Identified
Some clients are having difficulty connecting to deposit and withdrawal pages, receiving errors such as 502, 504, or "Feature Disabled." We have identified the cause of the issue and are working to resolve as soon as possible.
Posted Mar 14, 2018 - 04:03 UTC