Ripple (XRP) Withdrawal Delays
Incident Report for Kraken
Resolved
XRP Funding has now been fully restored. Any pending withdrawals have now been processed.
Posted 3 months ago. Jul 06, 2019 - 11:13 UTC
Investigating
We’ve received reports of delays in the processing of XRP withdrawals. Our engineering team is investigating the issue, and we’ll provide an update as soon as possible.
Posted 3 months ago. Jul 06, 2019 - 09:43 UTC
This incident affected: Digital Currency Funding (Ripple (XRP)).