Intermittent Solana (SOL) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 02, 2022 - 12:11 UTC
Monitoring
Solana (SOL) deposits and withdrawals are intermittently delayed due to conditions of the Solana network. We're monitoring and will update when back to normal.
Posted Jan 07, 2022 - 21:28 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).