Withdrawal address confirmation issues
Incident Report for Kraken
Resolved
This issue has now been resolved. If the address added is still in your withdrawal address list you will need to remove it and re-add it in order to receive the confirmation email.

Thank you.
Posted Jul 03, 2019 - 10:44 UTC
Investigating
We are receiving reports that clients are not receiving the confirmation email when adding withdrawal addresses. Our developers are investigating the issue, and we’ll provide an update as soon as possible.
Posted Jul 03, 2019 - 07:52 UTC
This incident affected: Digital Currency Funding (Augur (REP) - ERC20, Bitcoin (BTC) - Bitcoin Network, Bitcoin Cash (BCH), Cardano (ADA), Cosmos (ATOM), Dash (DASH), Dogecoin (DOGE), EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Gnosis (GNO) - ERC20, Litecoin (LTC), Monero (XMR), Qtum (QTUM), Ripple (XRP), Stellar Lumens (XLM), Tezos (XTZ), ZCash (ZEC)).