EOS Funding Maintenance
Incident Report for Kraken
Resolved
EOS funding maintenance has been completed.
Posted 18 days ago. Jun 29, 2018 - 23:29 UTC
Investigating
EOS funding will be offline while we are performing maintenance operations. Once funding is back online, we will post an update.
Posted 18 days ago. Jun 29, 2018 - 21:35 UTC
This incident affected: Website and API.