Ethereum (ETH) & ERC20-Token Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 12:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 12:14 UTC
Identified
The issue has been identified and a fix is being implemented. We will provide any updates as soon as possible.
Posted Apr 01, 2021 - 11:43 UTC
Investigating
We're investigating an issue with the Ethereum (ETH) & ERC20-token funding gateways. Deposits and withdrawals are currently being processed delayed. We will provide any updates as soon as possible.
Posted Apr 01, 2021 - 10:19 UTC
This incident affected: Digital Currency Funding (Aave (AAVE) - ERC20, Aragon (ANT) - ERC20, Augur (REP) - ERC20, Balancer (BAL) - ERC20, Basic Attention Token (BAT) - ERC20, Chainlink (LINK) - ERC20, Compound (COMP) - ERC20, Curve (CRV) - ERC20, DAI (DAI) - ERC20, Decentraland (MANA) - ERC20, Ethereum (ETH), Gnosis (GNO) - ERC20, Keep (KEEP) - ERC20, Kyber Network (KNC) - ERC20, Ocean Protocol (OCEAN) - ERC20, OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, PAX Gold (PAXG) - ERC20, Storj (STORJ) - ERC20, Synthetix (SNX) - ERC20, tBTC (TBTC) - ERC20, Tether USD (USDT) - ERC20, The Graph (GRT) - ERC20, Uniswap (UNI) - ERC20, USD Coin (USDC) - ERC20, Watermelon (MLN) - ERC20, yearn.finance (YFI) - ERC20).