Issues loading funding (/u/funding) pages
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 15:05 UTC
Monitoring
We have identified the issue and a fix has been deployed. The funding (/u/funding) pages should now be possible to load again. We will continue monitoring the funding pages.
Posted Nov 14, 2019 - 12:27 UTC
Investigating
We are receiving reports that some clients are having issues loading the funding (/u/funding) pages. We are aware of the issue, are investigating and troubleshooting. We will provide updates as soon as we have them.
Posted Nov 14, 2019 - 11:53 UTC
This incident affected: Website.