Login Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 19, 2020 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2020 - 19:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2020 - 18:42 UTC
Investigating
We are receiving reports from clients being unable to log in to their accounts and/or accessing the API. Some clients receive the error message: "Too many invalid sign-in attempts. Please try again later." We are currently investigating the issue and are working to resolve it as soon as possible. We will provide any updates as soon as they become available.
Posted Dec 19, 2020 - 17:50 UTC
This incident affected: Website and Kraken API (REST, WebSockets).