Funding "Feature Disabled"
Incident Report for Kraken
Resolved
Funding is now back online - apologies for the interruption in service!
Posted Jul 12, 2017 - 06:26 UTC
Identified
Clients are seeing "Featured Disabled" for all funding options. This is a technical issue that we are currently working to resolve.
Posted Jul 12, 2017 - 04:34 UTC