WebSockets API
Incident Report for Kraken
Resolved
This incident has now been resolved and the WebSockets API is working again.
Posted Apr 17, 2019 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2019 - 12:50 UTC
Identified
The issue has been identified and our engineers are working to resolve the issue as soon as possible.
Posted Apr 17, 2019 - 12:46 UTC
Investigating
We are currently investigating difficulties with our WebSockets API. An update will be posted as soon as we have more information.
Posted Apr 17, 2019 - 12:28 UTC
This incident affected: Kraken API (WebSockets).