Funding Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 23:26 UTC
Update
Maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 18, 2022 - 22:22 UTC
Identified
We are performing general funding maintenance on Thursday, August 18 at 22:15 UTC for approximately 30 minutes.

Deposits, withdrawals, staking and transfers to/from Kraken Futures will be intermittently unavailable while maintenance is in progress - previously initiated transfers will be processed shortly after the completion of the maintenance. Trading and all non-funding related features will be operational. Please note that this is a rough estimate and the precise time when services return may change slightly.
Posted Aug 18, 2022 - 22:20 UTC