Site/API connectivity issues
Incident Report for Kraken
Resolved
Site and API access should be restored now. Deposit and withdrawal delays have also been resolved. We continue to monitor performance closely and will provide an update if anything changes.
Posted about 1 month ago. Dec 07, 2018 - 18:24 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 07, 2018 - 15:31 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 07, 2018 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 07, 2018 - 14:08 UTC
Investigating
Some clients have reported issues connecting to the site and API. We are investigating the issue and will update as soon as we have more information.
Posted about 1 month ago. Dec 07, 2018 - 14:07 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic), Digital Currency Funding (Bitcoin (XBT), Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ether Classic (ETC), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC), Dash (DASH), Monero (XMR), EOS (EOS), Augur (REP), Gnosis (GNO), Melon (MLN), Dogecoin (XDG), Tether USD (USDT), Cardano (ADA), Quantum (QTUM), Tezos (XTZ), Bitcoin SV (BSV)), and Website, API.