Site connectivity issues
Incident Report for Kraken
Resolved
Our engineers have now resolved the issues. We continue to monitor performance closely and will provide an update if anything changes.
Posted 7 days ago. Apr 17, 2019 - 12:17 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site. We are monitoring the situation and working to resolve the issue. An update will be posted as soon as we have more information.
Posted 7 days ago. Apr 17, 2019 - 11:36 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.