Kraken Futures/API Connectivity Issues
Incident Report for Kraken
Resolved
The issue affecting websocket connections on the API and UI has been resolved. Our team will continue to monitor this closely.
Posted May 11, 2020 - 17:41 UTC
Investigating
We are investigating reports of delays in WebSocket connections affecting some clients using the API and UI. We are working to resolve the issue and will update as soon as we have more information.
Posted May 11, 2020 - 17:08 UTC
This incident affected: Kraken Futures (User Interface, WebSockets API).