Tether (USDT) Funding
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 01, 2019 - 15:24 UTC
Investigating
USD Tether (USDT) Funding is currently disabled due to an unexpected issue. Our engineering team is working on resolving it, and we’ll provide an update as soon as it is back online.
Posted 3 months ago. Jul 01, 2019 - 07:42 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT)).