Deposit and Withdrawal Issues.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 7 days ago. Apr 17, 2019 - 12:17 UTC
Investigating
We are receiving reports that some clients are having difficulty connecting to funding pages, receiving errors such as "Feature Disabled." Our developers are aware of the issue and are working on it.
This issue is however intermediate and refreshing the page multiple times should resolve it for now.
Posted 8 days ago. Apr 17, 2019 - 09:32 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic) and Digital Currency Funding (Bitcoin (XBT), Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC), Dash (DASH), Monero (XMR), EOS (EOS), Augur (REP), Gnosis (GNO), Watermelon (MLN), Dogecoin (XDG), Tether USD (USDT), Cardano (ADA), Quantum (QTUM), Tezos (XTZ), Bitcoin SV (BSV)).