Login issues
Incident Report for Kraken
Resolved
This incident has been resolved. If the issue persists, please contact our support at support.kraken.com.
Posted Nov 06, 2020 - 15:40 UTC
Identified
The issue is still occurring for some clients and our engineers are working towards a solution. We'll provide any updates as soon as they become available. Thank you for your patience.
Posted Nov 06, 2020 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If the issue persists, please try to delete the cookies and cache in your browser.
Posted Nov 06, 2020 - 07:33 UTC
Identified
Some clients still report issues when trying to login to the site, specifically with the Captcha function. We're investigating the issue and are working towards a solution. We'll provide any updates as soon as they become available.
Posted Nov 06, 2020 - 07:24 UTC
Monitoring
Some clients have reported issues when trying to login to the site specifically with the Captcha function. We have resolved the issue and are currently in the testing phase.
Posted Nov 06, 2020 - 03:49 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.