Stellar Lumens (XLM) Funding Delays
Incident Report for Kraken
Resolved
XLM Funding has been restored. We will continue to monitor the situation closely.
Posted 7 days ago. May 18, 2019 - 07:20 UTC
Investigating
We've received reports of delays in the processing of XLM deposits and withdrawals. Our engineering team is investigating the issue. We'll provide an update as soon as we have more information.
Posted 7 days ago. May 17, 2019 - 21:02 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).