EOS Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 00:49 UTC
Monitoring
A fix has been implemented and deposits and withdrawals are available again. We're currently monitoring the results and will provide any updates as soon as possible.
Posted Feb 11, 2020 - 00:28 UTC
Investigating
We're investigating an issue with the EOS funding gateway. EOS withdrawals are currently unavailable, deposits are being processed normally. We will provide any updates as soon as possible.
Posted Feb 10, 2020 - 18:55 UTC
This incident affected: Digital Currency Funding (EOS (EOS)).