WebSockets API issue
Incident Report for Kraken
Resolved
WebSockets API functionality has now been restored.
Posted about 1 month ago. Mar 21, 2019 - 22:16 UTC
Investigating
We have received reports of clients having difficulty receiving data via the WebSockets API. We are investigating the issue and will provide updates as soon as we have them.
Posted about 1 month ago. Mar 21, 2019 - 21:37 UTC
This incident affected: Kraken API (WebSockets).