Parachains Page Under Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 03:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2022 - 03:16 UTC
Identified
The issue has been identified and working on finding a solution to fix.
Posted Jun 19, 2022 - 01:46 UTC
Investigating
We are investigating an issue with the Parachains page, which is temporarily under maintenance. We are working to resolve the issue and will provide any updates as soon as possible.
Posted Jun 18, 2022 - 23:04 UTC
This incident affected: Earn (Kusama (KSM) - Parachain Auctions, Polkadot (DOT) - Parachain Auctions).