Basilisk (BSX) Funding and Trading suspended
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 14:27 UTC
Update
Basilisk (BSX) Deposits and Withdrawals are not available at the moment. Additionally, BSX trading pairs are now in cancel-only mode - existing orders can be cancelled but new orders cannot be submitted and reward distributions are on hold.
We have identified a fix and our engineering team is working to implement this as soon as possible.
Posted Aug 18, 2022 - 10:09 UTC
Update
Basilisk (BSX) Deposits and Withdrawals are not available at the moment. Additionally, BSX trading pairs are now in cancel-only mode - existing orders can be cancelled but new orders cannot be submitted and reward distributions are on hold. We are working on the fix and will let you know as soon as updates are available.
Posted Aug 12, 2022 - 13:58 UTC
Identified
Basilisk (BSX) Deposits and Withdrawals are not available at the moment. Additionally, BSX trading pairs are now in cancel-only mode - existing orders can be cancelled but new orders cannot be submitted. We are working on the fix and will let you know as soon as updates are available.
Posted Aug 12, 2022 - 12:45 UTC
This incident affected: Digital Currency Funding (Basilisk (BSX)).