Public WebSockets - Degraded Performance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 17:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2021 - 16:32 UTC
Investigating
We are currently investigating a performance degradation of public WebSockets market data feeds. We will provide any updates as soon as they become available.
Posted Nov 09, 2021 - 15:57 UTC
This incident affected: Kraken API (WebSockets).