Issues Accessing Kraken.com and our API
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 15:27 UTC
Investigating
Developers are aware of some clients issues accessing both Kraken.com and the API. We are currently investigating.
Posted Sep 18, 2020 - 15:10 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.