WebSocket API XBT/USD
Incident Report for Kraken
Resolved
The Websocket API has now returned back to normal.

Thank you.
Posted Sep 22, 2019 - 09:12 UTC
Investigating
We are receiving reports that the WebSocket API is currently returning an invalid snapshot for XBT/USD. For now we recommend clients use the REST API depth method as an alternative order book source for XBT/USD while our team investigates the issue.
Posted Sep 22, 2019 - 07:39 UTC
This incident affected: Kraken API (WebSockets).