Polkadot (DOT) Withdrawals Will Be Enabled On August 21
Incident Report for Kraken
Resolved
Withdrawals are now operational for Polkadot (DOT).
Posted Aug 21, 2020 - 17:18 UTC
Monitoring
Kraken listed Polkadot tokens denominated as New DOT on August 18. If you deposit 1 Old DOT on Kraken between August 18 and August 21, your account will be credited for 100 New DOT. Clients who have already claimed Old DOT with Kraken will see their balances converted to New DOT.

To avoid possible confusion, please note that you will not be able to withdraw New DOT from your Kraken account until after the official redenomination on August 21.

Withdrawals will be enabled on August 21.

Please see our blog post for details: https://blog.kraken.com/post/5918/polkadot-trading-begins-august-18-what-clients-need-to-know-before-launch/
Posted Aug 21, 2020 - 16:59 UTC
This incident affected: Digital Currency Funding (Polkadot (DOT)).