Intermittent Bitcoin Deposit Delay
Incident Report for Kraken
Resolved
The missing Bitcoin (XBT) deposits have now been credited.
Posted Dec 10, 2019 - 08:37 UTC
Investigating
We have been receiving intermittent reports of delays crediting Bitcoin deposits. Our team is looking into the issue and we will keep you updated. This issue is mainly affecting deposits made a few hours ago. New deposits should be credited normally.
Posted Dec 09, 2019 - 23:50 UTC
This incident affected: Digital Currency Funding (Bitcoin (BTC) - Bitcoin Network).