Funding and Trading not available
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 12:00 UTC
Monitoring
Funding and Trading services are available and operational again. We will keep this issue under monitoring for some time to ensure that we do not have recurrence. Updates will be provided as soon as they are available.
Posted Aug 11, 2022 - 11:46 UTC
Identified
Trading, Funding is available again. We keep monitoring the services.
Posted Aug 11, 2022 - 11:41 UTC
Update
We are continuing to investigate this issue. Main focus is on network side and our core network team joined the investigation.
Funding is currently affected, trading service is also in degraded performance. Multiple other services are also impacted. We will provide news as soon as it is available while continuing to fix this issue.
Posted Aug 11, 2022 - 11:23 UTC
Investigating
We are currently investigating this issue.
Posted Aug 11, 2022 - 11:11 UTC
This incident affected: Website.