Filecoin (FIL) Funding Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 25, 2020 - 18:03 UTC
Investigating
The Filecoin (FIL) funding gateway will be undergoing maintenance from 16:37 UTC today for approximately 1 hour. Deposits and withdrawals will be unavailable - transfers made during this time will be processed shortly after the maintenance is complete. We will provide updates as necessary.
Posted Oct 25, 2020 - 16:43 UTC
This incident affected: Digital Currency Funding (Filecoin (FIL)).