Kraken Futures Connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 10:21 UTC
Monitoring
The trading engine is back online and we will continue to monitor
Posted Jun 19, 2022 - 09:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2022 - 09:48 UTC
Investigating
We are currently investigating connectivity issues for the Futures REST and Websockets API
Posted Jun 19, 2022 - 09:30 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).