Site/API connectivity issues - General
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 2 months ago. May 08, 2019 - 01:26 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted 2 months ago. May 08, 2019 - 01:03 UTC
This incident affected: Kraken API (REST) and Website.