Bitcoin Cash (BCH) Fork
Incident Report for Kraken
Resolved
Bitcoin Cash (BCH) deposits and withdrawals have been re-enabled. Our team will continue to monitor the network.
Posted Nov 16, 2020 - 22:24 UTC
Investigating
Bitcoin Cash deposits and withdrawals have temporarily been disabled in preparation for the upcoming Bitcoin Cash (BCH) hard fork. Our engineers will bring funding back online once the new chain is considered stable. For further information see our blog post here https://blog.kraken.com/post/6795/bitcoin-cash-hard-fork-on-november-15-what-kraken-clients-need-to-know/
Posted Nov 15, 2020 - 10:35 UTC
This incident affected: Digital Currency Funding (Bitcoin Cash (BCH)).