Stellar Lumens (XLM) Funding issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 18:03 UTC
Investigating
We're investigating an issue with the Stellar Lumens (XLM) funding gateway. Deposits and withdrawals are currently not available. We are working to resolve the issue and we will provide any updates as soon as possible.
Posted Jul 08, 2020 - 14:54 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).