Connectivity Issues - Kraken Futures
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2021 - 16:17 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the Kraken Futures platform. We are working to resolve the issue and will update as soon as we have more information.
Posted Oct 09, 2021 - 16:04 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API).