TerraUSD Network Instability Impacting Deposits & Withdrawals
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 10, 2022 - 00:26 UTC
Update
After monitoring the status we confirm that the TerraUSD network is operational and stable. Thank you for your patience.
Posted May 10, 2022 - 00:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 20:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 20:19 UTC
Investigating
There are intermittent issues with the TerraUSD network. This is possibly related to the new Terra Contract upgrade. Teams are currently investigating this issue to identify if this is a Kraken related incident or a TerraUSD network issue. We are currently investigating the issue.
Posted May 09, 2022 - 20:12 UTC
This incident affected: Digital Currency Funding (Terra (LUNA), TerraUSD (UST)).