Kraken Futures WebSocket 'fills' deltas showing incorrect values
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 16:18 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 15:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 13:59 UTC
Investigating
We are investigating incorrect values included in the deltas on the Websocket 'fills' feed
Posted Aug 02, 2022 - 13:52 UTC
This incident affected: Kraken API (WebSockets).