Bitcoin (XBT) Funding Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 08, 2020 - 21:26 UTC
Investigating
We're investigating an issue with the Bitcoin (XBT) funding gateway. Deposits and withdrawals are currently unavailable - deposits made during this time will be processed delayed. We will provide any updates as soon as possible.
Posted May 08, 2020 - 21:03 UTC
This incident affected: Digital Currency Funding (Bitcoin (BTC) - Bitcoin Network).