Site/API connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 02, 2018 - 11:37 UTC
Monitoring
Site and API access should now be restored. We are continuing to monitor performance closely and will provide an update if anything changes.
Posted about 2 months ago. Dec 02, 2018 - 10:52 UTC
Investigating
Some clients have reported issues placing orders and connecting to the API. We are investigating the problem and will update as soon as we have more information.
Posted about 2 months ago. Dec 02, 2018 - 10:44 UTC
This incident affected: Website and API.