ClearJunction Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 14:09 UTC
Investigating
We're investigating an issue with the ClearJunction funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Apr 04, 2021 - 13:22 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA, Pound Sterling (GBP) - Domestic).