EOS Withdrawal Difficulties
Incident Report for Kraken
Resolved
EOS (EOS) funding has been restored. All pending deposits and withdrawals should now have been processed.
Posted 8 days ago. Dec 03, 2018 - 09:45 UTC
Investigating
We have received several reports that clients are encountering issues withdrawing EOS. We are investigating the matter and will post an update as soon as we have more information.
Posted 8 days ago. Dec 02, 2018 - 23:20 UTC
This incident affected: Digital Currency Funding (EOS (EOS)).