Etana Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 04, 2021 - 12:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2021 - 10:10 UTC
Identified
We're identified the issue with the Etana funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted May 04, 2021 - 04:34 UTC
This incident affected: Fiat Currency Funding (Etana Custody).