Site/API connectivity issues
Incident Report for Kraken
Resolved
Website and API performance have returned to normal. We will continue to monitor the situation closely.

Stellar Lumens (XLM) funding delays have also been resolved.
Posted 2 months ago. May 16, 2019 - 21:44 UTC
Monitoring
Our engineers have identified the main issue affecting funding and a partial fix has been implemented. We will continue monitoring performance and connectivity closely.

We've seen improvements in the speed and reliability of both the website and the REST API. Cross-exchange transfers between Kraken Spot and Futures have also been restored. Deposit and withdrawal functionality has also been fully restored.

Our engineers are still working towards fully resolving the issue. Thank you for your patience and understanding while we work to resolve this.

In an unrelated incident, we have been experiencing delays with Stellar Lumens (XLM) funding operations, and will update when we have more information.
Posted 2 months ago. May 16, 2019 - 14:00 UTC
Identified
Thank you for your patience while our engineers are continuing to work towards fully resolving the platform.
Posted 2 months ago. May 16, 2019 - 08:58 UTC
Update
While we are still experiencing some delays and technical issues, many transactions have now been processed. Our engineers are continuing to work towards fully resolving the issue.
Posted 2 months ago. May 16, 2019 - 00:50 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 15, 2019 - 17:46 UTC
Update
Our engineering team is continuing to work towards resolving this issue. We’ll post an update here again as soon as we have more information.
Posted 2 months ago. May 15, 2019 - 16:14 UTC
Update
Funding delays are being reported. We’re investigating this issue as well, and will update as more information becomes available.
Posted 2 months ago. May 15, 2019 - 13:46 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 2 months ago. May 15, 2019 - 12:54 UTC
This incident affected: Kraken API (REST), Website, Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic), Digital Currency Funding (Bitcoin (XBT), Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ether Classic (ETC), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC), Dash (DASH), Monero (XMR), EOS (EOS), Augur (REP), Gnosis (GNO), Watermelon (MLN), Dogecoin (XDG), Tether USD (USDT), Cardano (ADA), Quantum (QTUM), Tezos (XTZ), Cosmos (ATOM)), and Kraken Futures (Cross-Exchange Transfers).