Sign-In Issues
Incident Report for Kraken
Resolved
Issues relating to sign-ins have been resolved.
Posted Mar 20, 2020 - 01:09 UTC
Monitoring
A fix has been deployed - we will be closely monitoring the results.
Posted Mar 20, 2020 - 00:57 UTC
Identified
We are receiving reports of some clients having issues clicking on the greyed out sign-in button.

Possible workarounds:

-Signing in on the most recent version of Google Chrome.
-Clear your cache and cookies (or go Incognito).
-Do not use pre-filled credentials.

We are aware of the issue and are working on having it resolved as soon as possible. We will provide updates if necessary.
Posted Mar 19, 2020 - 23:43 UTC
This incident affected: Website.