Funding gateway outages
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 19:08 UTC
Update
February 3, 14:00 UTC: Fiat funding through Bank Frick has been restored to full functionality.

17:30 UTC: Dash (DASH) funding has been restored to full functionality.

16:58 UTC: ICON (ICX) funding has been restored to full functionality.

16:49 UTC: Dogecoin (XDG) funding has been restored to full functionality.

16:23 UTC: Domestic Canadian Dollars (CAD) funding has been restored to full functionality.

We will provide another update on other funding methods as soon as possible.
Posted Feb 02, 2020 - 16:23 UTC
Update
Cross-exchange transfers between Kraken Spot and Futures have been restored to full functionality. We will provide another update on other funding methods as soon as possible.
Posted Feb 02, 2020 - 16:13 UTC
Update
Tether USD (USDT) funding has been restored. We will provide another update as soon as we have more information.
Posted Feb 02, 2020 - 15:00 UTC
Update
Qtum (QTUM) funding has been restored. We will provide another update as soon as we have more information.
Posted Feb 02, 2020 - 14:43 UTC
Update
Fiat funding through Etana Custody has been restored. We will provide another update as soon as we have more information.
Posted Feb 02, 2020 - 14:27 UTC
Update
Bitcoin (XBT) and Ether (ETH) funding has been restored. We will provide another update as soon as we have more information.
Posted Feb 02, 2020 - 13:42 UTC
Update
Waves (WAVES) funding has been restored. We will provide another update as soon as we have more information.
Posted Feb 02, 2020 - 13:31 UTC
Identified
Our engineers have identified the issue as a hardware failure and are working to resolve it as soon as possible. We expect to restore full functionality in a few hours. We will provide another update as soon as we have more information. Thank you for your patience.
Posted Feb 02, 2020 - 12:56 UTC
Update
Our engineers are continuing to investigate the issue. Deposits are available for the following cryptocurrencies: Bitcoin (XBT), Dogecoin (XDG), Tether USD (USDT) and Qtum (QTUM). Withdrawals remain unavailable.
Posted Feb 02, 2020 - 11:13 UTC
Investigating
We have received reports and identified that a number of our funding gateways are currently not operational (see full list below). Our engineers are investigating the issue and working to identify the cause. We will update as soon as we have more information.
Posted Feb 02, 2020 - 09:59 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, Canadian Dollar (CAD) - Domestic, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Etana Custody), Digital Currency Funding (Bitcoin (XBT), Ether (ETH), ZCash (ZEC), Dash (DASH), Dogecoin (XDG), Tether USD (USDT) OMNI, Qtum (QTUM), Waves (WAVES), ICON (ICX)), and Kraken Futures (Cross-Exchange Transfers).