Zcash (ZEC) Funding Delays
Incident Report for Kraken
Resolved
The Zcash (ZEC) deposit and withdrawal delays have now been resolved. Any deposits and withdrawals made during this time have now been processed.

Thank you.
Posted 3 months ago. Feb 05, 2019 - 14:56 UTC
Investigating
We are currently experiencing issues with Zcash (ZEC) deposits and withdrawals. We are working to resolve the issue and will update as soon as we have further information.
Thank you.
Posted 3 months ago. Feb 05, 2019 - 11:38 UTC
This incident affected: Digital Currency Funding (ZCash (ZEC)).