Cosmos (ATOM) SDK Chain Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 00:05 UTC
Investigating
We're investigating an issue with the Cosmos (ATOM) SDK funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jan 20, 2023 - 00:01 UTC
This incident affected: Digital Currency Funding (Akash (AKT), Cosmos (ATOM), Fetch.ai (FET), Juno (JUNO), Kava (KAVA), Nym (NYM), Secret Network (SCRT), Terra Classic (LUNA), THORchain (RUNE)).