Kraken Website and API Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 22:45 UTC
Update
Trading is fully operational again. We will continue to monitor the status.
Posted Sep 16, 2021 - 22:32 UTC
Monitoring
Markets are now in post-only mode. Only new limit, post-only orders can be submitted. Other order types will be rejected. Existing orders can still be cancelled.
Posted Sep 16, 2021 - 22:28 UTC
Investigating
Markets are currently in cancel-only mode while we are investigating connectivity issues with the Kraken Spot Exchange Website and API. Existing orders can be cancelled, but new orders cannot be submitted.
Posted Sep 16, 2021 - 22:17 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.