Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 14:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 14:41 UTC
Identified
We have identified intermittent connectivity issues with the website and mobile apps. Some clients might experience issues with delayed deposits or failed card payments. Any failed card payments and purchases will be returned automatically within a few hours. We are working to resolve the issue and will provide any updates as soon as we have more information.
Posted Sep 20, 2021 - 14:26 UTC
This incident affected: Website, Kraken API (REST, WebSockets), and Payment Methods (Euro (EUR) - Debit / Credit Cards).