Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 07, 2023 - 21:07 UTC
Monitoring
Markets are back online while we continue to verify the system status. All order types may be submitted and can be matched.
Posted May 07, 2023 - 21:00 UTC
Update
Markets are now in post-only mode. Only new limit, post-only orders can be submitted. Other order types will be rejected. Existing orders can still be cancelled.
Posted May 07, 2023 - 20:57 UTC
Identified
Markets are now in cancel-only mode while we verify system status. Existing orders can be cancelled, but new orders cannot be submitted.
Posted May 07, 2023 - 20:47 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2023 - 20:05 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted May 07, 2023 - 19:54 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).