NEAR Protocol (NEAR) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 15, 2024 - 08:00 UTC
Identified
The issue has been identified as a network instability within the Near blockchain. As soon as we have more information, we’ll let you know.
Posted Dec 11, 2024 - 06:29 UTC
Investigating
We're investigating an issue with the NEAR Protocol (NEAR) funding gateway. Deposits may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Dec 11, 2024 - 05:38 UTC
This incident affected: Digital Currency Funding (NEAR Protocol (NEAR)).